当前位置:首页 > 服务与支持

直连DAS存储LSI管理软件下载

 立即下载

直连DAS存储MSM管理软件下载地址:

 立即下载Windows 32-bit and 64-bit

 立即下载Linux 32-bit

 立即下载Linux 64-bit

 NOTE:

	1. For RHEL 5, it is necessary to install compat-libstdc++ version 33-3.x before installing rpm.
	2. For SLES-10 SP3 64bit OS, it is necessary to install libstdc++33-32bit-3.3.3-7.8.1.x86_64.rpm 
	   before installing MSM. This RPM is available in the OS DVD 
	   (path is /media/SUSE-Linux-Enterprise-Server_001/suse/x86_64)
       The RPM and library version number may differ across other versions of OS's.
	3. For SLES-9 32bit OS, it is necessary to install compat-libstdc++-lsb-4.0.2_20050901-0.4.i586.rpm
	   before installing MSM. This RPM is available in the OS DVD (path is /media/dvd/suse/i586)
	4. For RHEL 3, it is necessary to install the RPM libstdc++34-3.4.0-1.i386 before installing MSM.
	5. It is necessary to enable shadow password in RHEL 6 to login to MSM.
	6. Prerequisites for installing MSM on RHEL6.x x64 operating system 
	   Before installing MSM on RHEL6.x x64 system, Please install the following rpms,
	   Without these files/RPM's MSM may not be install properly or may not work as expected.

		libstdc++-4.4.4-13.el6.i686.rpm
		compat-libstdc++-33-3.2.3-69.i686.rpm
		libXau-1.0.5-1.el6.i686.rpm
		libxcb-1.5-1.el6.i686.rpm
		libX11-1.3-2.el6.i686.rpm
		libXext-1.1-3.el6.i686.rpm
		libXi-1.3-3.el6.i686.rpm
		libXtst-1.0.99.2-3.el6.i686.rpm
		
	    Also note that RHEL6.x complete OS installation is required for MSM to work.
		The above mentioned rpm's come as part of RHEL6 OS DVD. These RPM's may need
	    additional dependent RPM's as well, all the dependent RPM's also must be installed on the target system.
        The RPM and library version number may differ across other versions of OS's.

CATEGORIES

分类导航


咨询热线

010-82851511

邮 箱:sales@singstor.com

地 址:北京海淀区西草场1号硅谷大厦6层

  • 鑫云在线客服
  • 点击这里给我发消息
  • 点击这里给我发消息
  • 点击这里给我发消息
  • 官方微信